Game Unresponsive

Place bug reports here. Be as detailed as possible so we can try to reproduce the errors.
User avatar
Pallas
Experienced Adventurer
Posts: 490
Joined: Tue Dec 06, 2005 11:40 pm

Game Unresponsive

Postby Pallas » Sun Mar 11, 2018 1:12 am

I don't have exact times for this glitch in game mechanics. Pallas was in Kodi's Ochre Hearth along with a few other people, celebrating the opening of Guardian of the Grimoire's hall. I typed speech into the convo box in response to Raffe's toast - this was approximately 11.30pm GMT Saturday 10th. My screen failed to refresh and the words did not appear in the conversation box. I thought perhaps this was a problem with my 'puter. I logged out and back in, tried to speak again with the same result. Speech in Guild Chat appeared as normal. I logged out once more and logged back in. After a couple of minutes Pallas was able to speak as normal.
At first I put this down to some odd glitch with my computer. But I was passing pm's with Bebhinn and mentioned the event, and she stated it must have been at the same time as she was dumped out of the game.
Due to all the conversations going on I can not, as I stated, give exact times for this. My best estimate is that the fault was present from 11.30ish GMT until 11.45ish GMT.
Image

The joke is on the bloke who never spoke a word at all
But whose dreams lay unrevealed 'til they were rotten ...

Lindisfarne 'The Things I Should Have Said'

Return to “Bug Reports”

Who is online

Users browsing this forum: Bing [Bot] and 6 guests